You are not logged in.


Bioware Developer Forum Posts

Objective Meridian

Originally Posted by JackieKo ( Original Post ) | 10.01.2022 03:34PM
Originally Posted by Adryna View Post
I have been levelling a character and doing all of the story/expansions for the pts rewards. Other than having a few floating heads with no bodies or weapons and no bodies, it has been pretty smooth. Until now. I run through the cutscenes before the FP "Objective Meridian", the loading screen for the FP comes up but when it finishes I am standing on fleet outside of the instance, there is no "complete flashpoint: Objective Meridian" quest in my log, just the story quest to finish the FP and I am locked out. There is nowhere I can find where I can pick up the quest. I have tried resetting the quest, same problem. Reset the quest, FT to a few places and try again, same problem. I reset, logged to desktop, restarted the game, went through the cutscene again and still come up with the same issue. This is a game breaker for me, as the sole reason for me wanting to do this FP is so I can finish the achievement that will get me the rewards. If anyone has a fix for this, I would appreciate some input.
Hey Adryna, wanted to let you know that I posted a follow up in response to your thread.
About the Author